Slow internet (Probably due to the rain?) - Bangalore

Post Reply
TikonaCare
Posts: 65394
Joined: November 16th, 2012, 5:09 pm
Contact:

Re: Slow internet (Probably due to the rain?) - Bangalore

Post by TikonaCare » May 30th, 2014, 8:23 am

Dear Mr. Sharma,

Greetings from Tikona.

With regards to your concern, same has been resolved and it has also been confirmed with you on call.

Further, we have been monitoring your account for last 3 days however, no issues were observed.

For any further issues/queries, please contact us on our toll free number 1-800 209 4276.

Regards,
Tikona Care

sharma1
Posts: 6
Joined: May 9th, 2014, 9:55 pm
Tikona User ID: 1109967287

Re: Slow internet (Probably due to the rain?) - Bangalore

Post by sharma1 » May 23rd, 2014, 9:55 pm

The issue hasn't been resolved. The internet worked for a few hours after the engineer left our place. Its back to pavilion.

I cannot login. Hence, no internet. I haven't used it for good chunk of the month. Absolute waste of time and money.

sharma1
Posts: 6
Joined: May 9th, 2014, 9:55 pm
Tikona User ID: 1109967287

no fix yet... this is getting too long

Post by sharma1 » May 22nd, 2014, 4:45 pm

After 2 weeks of no internet. You guy comes to fix it.

Worked awesome for an hour after he left. 2mbps

Back to shit internet of 5kbps .. Reminds me of the dial up days. Why you even call this broadband.

81 kbps down 262 kbps up according to your speedtest.

I think this has something to rain. Very irregular .. I get a few bursts of 1mbps for a few seconds.

Absolute crap. I'm not a nice guy anymore.

TikonaCare
Posts: 65394
Joined: November 16th, 2012, 5:09 pm
Contact:

Re: Slow internet (Probably due to the rain?) - Bangalore

Post by TikonaCare » May 22nd, 2014, 2:36 pm

Dear Mr. Sharma,

Greetings from Tikona.

With regards to your concern post resolution of the issue we have tried to contact you, however currently as you are not available we have arranged a call back at your requested time for further assistance and confirmation.

Regards,
Tikona Care

TikonaCare
Posts: 65394
Joined: November 16th, 2012, 5:09 pm
Contact:

Re: Slow internet (Probably due to the rain?) - Bangalore

Post by TikonaCare » May 20th, 2014, 11:55 am

Dear Mr. Sharma,

Greetings from Tikona.

With regards to your concern, an Engineer had visited your premises and resolved the same. It was also confirmed with you on call.

Further, we had been monitoring your account for past 3 days however, no issues were observed.Currently as we observe there is no issue at your end however we will be assigning an Engineer visit at your end to physically observe the connectivity at your end.

We thank you for your association with Tikona and look forward to have long term association with you.

Regards,
Tikona Care

sharma1
Posts: 6
Joined: May 9th, 2014, 9:55 pm
Tikona User ID: 1109967287

Nobody bothers to fix the connection or even disconnect

Post by sharma1 » May 19th, 2014, 7:42 pm

viewtopic.php?f=41&t=104122

Here's an update for the aforementioned thread. Some guy tried to fix it. Worked for few hours until it completely tanked. No internet, not even the shitty one. I cannot even open the login page.

I called up the "support", they say my router is not even on the network. I think this was 13th of May.

Given how pathetic the service was, I didn't want to waste more money on it. I told you guys to just disconnect the thing.
Then you asked us to give another chance. We were fine with that. We usually try to think in the other person's perspective. Give the benefit of doubt.

It's been a week and nobody has turned up leaving us in a state of limbo.

Now, I'd atleast ask you to disconnect it respectfully. In fact, you should refund money given how much pain we have went through.

We can't take more of this. I've heard about your harassment with "legal notices".
Please for the love of god, spare us.

Regards,
Sharma

sharma1
Posts: 6
Joined: May 9th, 2014, 9:55 pm
Tikona User ID: 1109967287

Re: Slow internet (Probably due to the rain?) - Bangalore

Post by sharma1 » May 12th, 2014, 9:08 pm

Hi,

Thanks for the quick reply. When your guy came in, he did something. I got some decent browsable speed for some time.

Now, few hours after that. I cannot login.

1.254.254.254 redirects to login.tikona and doesn't even load up. Restarted the tikona box multiple times.

With inability to login, I cannot use the internet.

TikonaCare
Posts: 65394
Joined: November 16th, 2012, 5:09 pm
Contact:

Re: Slow internet (Probably due to the rain?) - Bangalore

Post by TikonaCare » May 11th, 2014, 3:31 pm

Dear Mr. Sharma,

Greetings from Tikona.

With regards to your concern, we have arranged for an Engineer at your premises and will get back to you soon with the resolution.

We appreciate your patience in this regard.

We thank you for your association with Tikona and look forward to have long term association with you.

Regards,
Tikona Care

sharma1
Posts: 6
Joined: May 9th, 2014, 9:55 pm
Tikona User ID: 1109967287

Slow internet (Probably due to the rain?) - Bangalore

Post by sharma1 » May 9th, 2014, 10:09 pm

Hi,

I'm a new subscriber. I don't think it has even been a month. The downtime of the service has been very high.

We have contacted the support for atleast a dozen times already. All they have to say is
* Turn off the modem for 40 seconds. Turn on again
That is all.

24x7 support is clearly helpful. /sarcasm

Anyways, I did enjoyed the fast 2MBPS when it did work.

From the past few days, (possibly due to the rain or something).
I've been getting crap speed consistently.
Last Result:
Download Speed: 108 kbps (13.5 KB/sec transfer rate)
Upload Speed: 108 kbps (13.5 KB/sec transfer rate)
Latency: 1006 ms
5/9/2014 9:53:32 PM
At times it goes to about 400kbps.

I'm sorry but this is unacceptable. I just gave up calling support for their cookie cutter responses.

Hopefully, you guys can fix it before we move away.


Regards,
Sharma

Post Reply