Connection issue (link flapping)

Re: Connection issue (link flapping)

Postby TikonaCare » January 10th, 2014, 4:53 pm

Dear Mr. Chauhan,

Greetings from Tikona.

With regards to your concern, same has been resolved.

We tried reaching you various times to confirm the resolution however, you were not contactable.

For any further issues/queries, you can contact us on our toll free number 1-800-209-4276.

Regards,
Tikona Care
TikonaCare
 
Posts: 63609
Joined: November 16th, 2012, 5:09 pm

Re: Connection issue (link flapping)

Postby TikonaCare » January 3rd, 2014, 5:33 pm

Dear Mr. Chauhan,

Greetings from Tikona.

With regards to your concern, we are working towards the resolution and we will get back to you soon with the resolution.

Regards,
Tikona Care
TikonaCare
 
Posts: 63609
Joined: November 16th, 2012, 5:09 pm

Re: Connection issue (link flapping)

Postby manojcvg » January 1st, 2014, 8:50 pm

Hi Team,

This issue just does not seem to be resolving.

Though I am able to login to my tikona internet account , I am unable to connect to the internet.

I continue to get the yellow triangle icon for my internet connection and get the following error message when trying to troubleshoot connectivity issues.

"Your computer appears to be correctly configured , but the device or resource (DNS Server) is not responding"

Can you please have this checked and rectified.


Regards,
Manoj Chauhan.
manojcvg
 
Posts: 3
Joined: December 24th, 2013, 5:55 pm

Re: Connection issue (link flapping)

Postby TikonaCare » December 27th, 2013, 4:39 pm

Dear Mr. Chauhan,

Greetings from Tikona.

We thank you for your feedback and we will share the same with concerned department.

Further regarding your concern, it has been resolved. We tried reaching you several times for the confirmation however, we were unable to reach you.

Regards,
Tikona Care
TikonaCare
 
Posts: 63609
Joined: November 16th, 2012, 5:09 pm

Connection issue (link flapping)

Postby manojcvg » December 24th, 2013, 6:42 pm

I have been facing connection (frequent disconnection) issues since quite a few days. Also most often I was getting an error "network cable unplugged". Post registering a complaint with the tikona technical support helpline today, an engineer was sent across the same day (appreciate the prompt response).

Nitesh (tikona engineer) checked the connection and was quickly able to identify that the issue was due to link flapping and assured that the same would be taken care of in 4-5 days.

Appreciate Nitesh's expertise in identifying the issue and helping me understand the reason for my disconnection issues.

Waiting for a confirmation to see the frequent disconnection issue resolved shortly.
manojcvg
 
Posts: 3
Joined: December 24th, 2013, 5:55 pm


Return to Grievances & Resolutions

Who is online

Users browsing this forum: Bing [Bot] and 5 guests