Power Adapter LED always 'ON'

Re: Power Adapter LED always 'ON'

Postby TikonaCare » June 13th, 2019, 1:56 pm

We have tried calling on your registered mobile number, however, there was no response from your side. With regards to your concern,We have checked and no issue found from our end. For any further issues/queries, contact on 1-860-3000-3434.
TikonaCare
 
Posts: 63091
Joined: November 16th, 2012, 5:09 pm

Re: Power Adapter LED always 'ON'

Postby TikonaCare » June 11th, 2019, 10:36 am

We’ve received your details and someone from our team should reach out to you soon, Thank you for your patience!
TikonaCare
 
Posts: 63091
Joined: November 16th, 2012, 5:09 pm

Re: Power Adapter LED always 'ON'

Postby arvipat » June 11th, 2019, 7:10 am

Sorry, i thought you meant DM on Twitter.
My customer ID: 1119808642.
arvipat
 
Posts: 5
Joined: December 27th, 2013, 5:04 pm

Re: Power Adapter LED always 'ON'

Postby TikonaCare » June 10th, 2019, 4:26 pm

Hello! Awaiting your details so that our team can get in touch with you!
TikonaCare
 
Posts: 63091
Joined: November 16th, 2012, 5:09 pm

Re: Power Adapter LED always 'ON'

Postby arvipat » June 10th, 2019, 12:13 pm

DM on Twitter? I tried before posting here in this forum but Twitter DM to @TikonaTIL not enabled - message to the effect that one cannot DM to @TikonaTIL displayed (scrnshot attached).
arvipat
 
Posts: 5
Joined: December 27th, 2013, 5:04 pm

Re: Power Adapter LED always 'ON'

Postby TikonaCare » June 10th, 2019, 10:38 am

This doesn’t seem right and we regret the inconvenience caused. Please DM us your customer ID so that our team can reach out to you with a resolution.
TikonaCare
 
Posts: 63091
Joined: November 16th, 2012, 5:09 pm

Power Adapter LED always 'ON'

Postby arvipat » June 9th, 2019, 9:54 am

After a Tikona service engineer's visit for poor connectivity issue, the LED (red) of my power adapter remains ON (glowing) 24/7, even when the power is switched off at the wall socket. This was not the case before the engineer's visit. On contacting support, it's told that this issue is not a problem due to power supply from the roof equipment.
Please clarify.
Thanks.
arvipat
 
Posts: 5
Joined: December 27th, 2013, 5:04 pm


Return to Grievances & Resolutions

Who is online

Users browsing this forum: Google [Bot] and 3 guests